Functions

Getting started

Drawing the graph of a function

  1. When you enter the Functions application, select the cell to the right of the name of the function you want to plot.
  2. Then type the expression of the function you want to plot. The function editing field appears at the bottom of the screen. To use the variable xx within the expression of the function, press the x,n,t key.
  3. Confirm by pressing OK.
  4. Then select the Plot Graph button at the bottom of the screen or the Graph tab at the top of the screen.
  5. Confirm by pressing OK.

You are now in the Graph tab and your graph is plotted. You can move the cursor on the curve using the directional arrows and read the coordinates of the point at the bottom of the screen.

To open the options menu of the curve on which the cursor is located, press OK.

Displaying the table of values

The table of values for the function can be found in the Table tab. There are two ways to access it.

  • First option: from the Functions tab

    1. If you are in the Functions tab, select the Display values button at the bottom of the screen.
    2. Confirm by pressing OK.

    The value table is then displayed.

  • Second option: from any tab

    1. Select the Table tab at the top of the screen.
    2. Confirm by pressing OK.

    The value table is then displayed.

Using the Functions tab

Adding a function to the list

You can add up to 4 functions in the list.

  1. Select the Add function cell at the bottom of the function list.
  2. Confirm by pressing OK.

A new function appears in the list. You can directly type its expression with the keyboard.

Editing the expression of a function

You can change the expression of a function in the list by highlighting it and pressing OK.

The function editing field is then displayed at the bottom of the screen.

Enabling or disabling a function in the list

A disabled function appears in gray in the function list. You can still edit its expression but its graph and table of values will not be shown in the Graph and Table tabs.

  1. To deactivate a function, select the name of the function in the list.
  2. Confirm by pressing OK to open the options menu for this function.
  3. Select the Turn on/off option and press OK to toggle the status of the function.
  4. Return to the function list by pressing BACK.

Do the same if you want to change the status of a function from Off to On.

Deleting the expression of a function

  1. Select the expression of the function you want to delete.
  2. Press the DEL key.

The expression of the function has been deleted. You can enter a new expression.

Removing a function from the list

You can permanently remove a function from the list. However, the first function in the list cannot be deleted.

  1. Select the name of the function to be removed from the function list.
  2. Confirm by pressing OK to open the options menu for this function.
  3. Select the option Delete function and confirm.

The function disappears from the list.

You can also delete a function from the list by selecting the name of the function to delete and pressing DEL.

Using the Graph tab

Moving the cursor in the graph window

You can move the cursor using the four directional arrows:

  • Left arrow / Right arrow: Move the cursor on the curve to the right or left.
  • Up arrow / Down arrow: Move the cursor to a curve above or below the curve you are on.

Adjusting the display window

To access the display window settings, select one of the options under the Graph tab and press OK.
You can choose between three options: Axes, Zoom and Preadjustment.

When you are in the graph display window, you can press the + and - keys to zoom in/out.

Axes

In Axes, you can enter the values of Xmin and Xmax that define the width of your display window.

If Yauto is activated, the height of your display window will be automatically calculated to display all points of the curve between Xmin and Xmax. Otherwise, manually enter your Ymin and Ymax values.

Confirm by selecting the Confirm button and pressing OK.

Zoom

Select Zoom to access an interactive display window setting:

  • Left arrow / Up arrow / Right arrow / Down arrow: move the window
  • + / -: zoom in/zoom out

Preadjustment

The Preadjustment menu offers you 4 predefined display windows:

  • Trigonometrical: window adapted to the representation of the different trigonometric functions
  • Integer: window in which the abscissa are integers
  • Orthonormal: window displaying an orthonormal coordinate system
  • Basic settings: reset the display window

Moving the cursor to a given abscissa point

  1. When the cursor is on the curve of the function for which you are looking for a particular abscissa, press OK.
  2. The plot options menu opens, select Go to and confirm.
  3. Enter the abscissa of the point on which you want to move the cursor.
  4. Select the Confirm button and press OK.

The cursor is now on the point you requested.

Displaying the value of the derivative number

You can display the value of the derivative number in the banner at the bottom of the screen.

  1. When the cursor is on any curve, press OK.
  2. The plot options menu opens. Select Derivative then press OK to toggle the switch to the active state.
  3. Press BACK to return to the graph display window. The value of the derivative number appears in the legend at the bottom of the screen.

Do the same if you want to disable the display of the derivative number.

The Calculate menu

The Calculate menu allows you to identify intersection points, minima and maxima, zeros, calculate integrals and draw tangents with their equation.

  1. When the cursor is located on a particular curve, press OK.
  2. The plot options menu opens. Select Calculate and press OK.

This takes you to the menu Calculate.

Intersection

The cursor automatically moves to a point where the curve intersects with another curve. To jump from intersection point to intersection point within the window, use the directional arrows.

Maximum / Minimum

The cursor automatically moves to a local maximum / minimum of the function. To jump from maximum / minimum to maximum / minimum within the window, use the directional arrows.

Zeros

The cursor automatically moves to a point where the function vanishes. To jump from zero to zero inside the window, use the directional arrows.

Tangent

You observe the tangent to the curve at a point. Its equation is given in the legend banner at the bottom of the screen. You can use the directional arrows to draw other tangents.

Integral

  1. At the bottom of the display window, you are asked to select the lower bound. To do this, use the Left arrow and Right arrow keys to position the cursor on the lower bound. Confirm with OK. You can also directly type the value of xx$ with the keyboard.
  2. Now select the upper bound in the same way. Confirm by pressing OK. You can return to the previous step by pressing BACK. You are then asked to select the lower bound again.
  3. The value of the integral you want to calculate is shown in the display bar at the bottom of the screen. To calculate a new integral, press BACK. To exit the Integral mode, press OK.

Using the Table tab

Modifying the interval in the table of values

You can automatically fill in the table of values with values of xx$ in any interval of your choice. There are two ways to do this.

  • First option

    1. Select Set the interval in the Table tab and confirm by pressing OK.
    2. You get to the settings to specify the range of values of xx$. Enter the values of X start and X end with the numeric keys of the keyboard then the step value between each xx value.
    3. Select the Confirm button and press OK. The new table now displays the interval you have just specified.
  • The second option

    1. Select the x cell at the top of the first column of the table and press OK.
    2. The options menu for the x column opens. Select Set the interval and press OK.
    3. You get to the settings to specify the range of values of xx$. Enter the values of X start and X end with the numeric keys of the keyboard then the step value between each xx value.
    4. Select the Confirm button and press OK. The new table now displays the interval you have just specified.

Typing values of x into the table

When you select a cell from the first column of the table (Column x), you can manually type a value of xx$ using the numerical keys on the keyboard. Once you have entered your value in the cell, confirm by pressing OK.

You can delete a row from the table by selecting it and pressing DEL.

Deleting all table values

  1. Select the x cell at the top of the first column of the table and press OK.
  2. Select Clear column and press OK.
  3. An empty value table appears on the screen. You can now enter values in the x column manually or automatically.

Displaying the derivative function values

You can display the column of the derivative function in the table.

  1. Select the name of the function and press OK.
  2. Select Derivative function column and press OK. You have just activated the display of the derivative function column.
  3. Press BACK to return to the table. The derivative function column appears next to the function you selected.

To hide the column of the derivative function, do the same or select the name of the derivative function and press OK to open the options of this column and no longer display it.