Sequences

Getting started

Drawing the graph of a sequence

  1. When you enter the Sequence application, select the Add sequence cell and confirm by pressing OK.
  2. Choose the type of expression you want to enter: explicit expression of the sequence (based on nn), recursive first order (expression based on the previous term) or recursive second order (expression based on the two previous terms).
  3. Then type the expression of the sequence you want to plot. The sequence editing field appears at the bottom of the screen. To use the variable nn within the expression of the sequence, press the x,n,t key. To use a recursive formula, use the Toolbox menu shortcuts by pressing toolbox. In this case, you must indicate the value of the first term of the sequence.
  4. Confirm by pressing OK.
  5. Then select the Plot Graph button at the bottom of the screen or the Graph tab at the top of the screen.
  6. Confirm by pressing OK.

You are now in the Graph tab and your graph is plotted. You can move the cursor using the directional arrows and read the coordinates of the points at the bottom of the screen.

To open the options menu of the graph on which the cursor is located, press OK.

Displaying the table of values

The table of values for the function can be found in the Table tab. There are two ways to access it.

  • First option: from the Sequences tab

    1. If you are in the Sequences tab, select the Display values button at the bottom of the screen.
    2. Confirm by pressing OK.

    The value table is then displayed.

  • Second option: from any tab

    1. Select the Table tab at the top of the screen.
    2. Confirm by pressing OK.

    The value table is then displayed.

Using the Sequences tab

Adding a sequence to the list

You can add up to 2 sequences in the list.

  1. Select the Add sequence cell at the bottom of the list.
  2. Confirm by pressing OK.

Then choose the type of sequence you want to enter and type its expression.

Editing the expression of a sequence

You can change the expression of a sequence in the list by highlighting it and pressing OK.

The sequence editing field is then displayed at the bottom of the screen.

Enabling or disabling a sequence in the list

A disabled sequence appears in gray in the list. You can still edit its expression but its graph and table of values will not be shown in the Graph and Table tabs.

  1. To deactivate a sequence, select the name of the sequence in the list.
  2. Confirm by pressing OK to open the options menu for this sequence.
  3. Select the Turn on/off option and press OK to toggle the status of the sequence.
  4. Return to the sequence list by pressing back.

Do the same if you want to change the status of a sequence from Off to On.

Deleting the expression of a sequence

  1. Select the expression of the sequence you want to delete.
  2. Press the del key.

The expression of the sequence has been deleted. You can enter a new expression.

Removing a sequence from the list

You can permanently remove a sequence from the list.

  1. Select the name of the sequence to be removed from the sequence list.
  2. Confirm by pressing OK to open the options menu for this sequence.
  3. Select the option Delete sequence and confirm.

The sequence disappears from the list.

You can also delete a sequence from the list by selecting the name of the sequence to delete and pressing del.

Changing the type of the sequence

You can choose the type of expression of a sequence: explicit expression of the sequence (based on nn), recursive first order (expression based on the previous term) or recursive second order (expression based on the two previous terms).

  1. Select the name of the sequence to be removed from the sequence list.
  2. Confirm by pressing OK to open the options menu for this sequence.
  3. Select the option Sequence type and press OK.
  4. Choose the type of expression you want and confirm by pressing OK.

The type of the sequence has been changed. If you chose to define the sequence with a recursive expression, you will have to provide the first term.

When you change the type of a sequence, the expression previously entered for that sequence is deleted.

Typing the expression of a recursive sequence

You can enter the expression of a recursive sequence, for example un+2=un+1+unu_{n+2}=u_{n+1}+u_{n}$. You can use the two previous terms in the expression (un+1u_{n+1} and unu_{n}$).

To do so, you can press toolbox when editing the expression and select the term you need. You can also directly enter the term you want: type u (n+1) for un+1u_{n+1} and u (n) for unu_{n}.

With a recursive sequence you must define the first terms of the sequence. Enter the required terms in the list below the expression of the recursive sequence.

Changing the first term index

  1. Select the name of the sequence to be removed from the sequence list.
  2. Confirm by pressing OK to open the options menu for this sequence.
  3. Select the line First term index and type a value.
  4. Press OK and back to return to the Sequences tab.

Using the Graph tab

Moving the cursor in the graph window

You can move the cursor using the four directional arrows:

  • Left arrow / Right arrow: Move the cursor to the right or left.
  • Up arrow / Down arrow: Move the cursor to a sequence above or below the sequence you are on.

Adjusting the display window

To access the display window settings, select one of the options under the Graph tab and press OK.
You can choose between three options: Axes, Zoom and Preadjustment.

When you are in the graph display window, you can press the + and - keys to zoom in/out.

Axes

In Axes, you can enter the values of Xmin and Xmax that define the width of your display window.

If Yauto is activated, the height of your display window will be automatically calculated to display all points of the sequence between Xmin and Xmax. Otherwise, manually enter your Ymin and Ymax values.

Confirm by selecting the Confirm button and pressing OK.

Zoom

Select Zoom to access an interactive display window setting:

  • Left arrow / Up arrow / Right arrow / Down arrow: move the window
  • + / -: zoom in/zoom out

Preadjustment

The Preadjustment menu offers you 4 predefined display windows:

  • Trigonometrical: window adapted to the representation of the different trigonometric functions
  • Integer: window in which the abscissa are integers
  • Orthonormal: window displaying an orthonormal coordinate system
  • Basic settings: reset the display window

Moving the cursor to a given index

  1. When the cursor is on the sequence for which you are looking for a particular value, press OK.
  2. The plot options menu opens, select Go to and confirm.
  3. Enter the index of the point on which you want to move the cursor.
  4. Select the Confirm button and press OK.

The cursor is now on the point you requested.

Effectuer le calcul de la somme des termes d’une suite

  1. When the cursor is located on a particular sequence, press OK.
  2. The plot options menu opens. Select Sum of terms and press OK.
  3. At the bottom of the display window, you are asked to select the first term. To do so, use the Left arrow and Right arrow keys to position the cursor on the first term. Confirm with OK. You can also directly type the value of nn$ with the keyboard.
  4. Now select the last term in the same way. Confirm by pressing OK. You can return to the previous step by pressing back. You are then asked to select the first term again.
  5. The value of the sum you want to calculate is shown in the display bar at the bottom of the screen. To calculate a new sum, press back. To exit the Sum of terms mode, press OK.

Using the Table tab

Modifying the interval in the table of values

You can automatically fill in the table of values with values of nn$ in any interval of your choice. There are two ways to do this.

  • First option

    1. Select Set the interval in the Table tab and confirm by pressing OK.
    2. You get to the settings to specify the range of values of xx$. Enter the values of N start and N end with the numeric keys of the keyboard then the step value between each nn value.
    3. Select the Confirm button and press OK. The new table now displays the interval you have just specified.
  • The second option

    1. Select the n cell at the top of the first column of the table and press OK.
    2. The options menu for the n column opens. Select Set the interval and press OK.
    3. You get to the settings to specify the range of values of xx$. Enter the values of N start and N end with the numeric keys of the keyboard then the step value between each nn value.
    4. Select the Confirm button and press OK. The new table now displays the interval you have just specified.

Typing values of n into the table

When you select a cell from the first column of the table (Column n), you can manually type a value of nn$ using the numerical keys on the keyboard. Once you have entered your value in the cell, confirm by pressing OK.

You can delete a row from the table by selecting it and pressing del.

Deleting all table values

  1. Select the n cell at the top of the first column of the table and press OK.
  2. Select Clear column and press OK.
  3. An empty value table appears on the screen. You can now enter values in the n column manually or automatically.